Thursday, November 12, 2009

Digital Painting Help Please..

Hi all, I have just sat down to do some digital painting and plugged the wacom in, its all setup correctly, but the brushes arent changing to 'pen pressure' on the tablet? Any help please? I set it up the same as I set it up before but I am just getting the one size instead of variance...

Heres the Settings..












*& ive turned on dual brush.. to give my brushes a different 'texture' to them..



Please help ASAP thanks.



just found out theres a strange '!' icon next to them. the tool-tip says I need a pressure sensitive tablet to use the features.. Now correct me if im wrong but intuos4.. is..






*ahh maybe drivers... will download and try again..*

3 comments:

Ruben Alexandre said...

Ok if you want the brush to paint more or less when you press with it, you have to turn other dynamics on and then there pen pressure.

Also to embed a video from youtube, when you go on youtube on the side is a embed html code press on it copy it all, and when you create a new post or edit one, is 2 tabs on the top, where you write your post. one is html press there it will change the board where you write to a html code box just copy there, and preview it to just check if is ok...

confusing but hope it helps.... :P

D Bright said...

"Ok if you want the brush to paint more or less when you press with it, you have to turn other dynamics on and then there pen pressure."
I have got other dynamics on, thats why im confused :P

and thanks about utube vids :D

Ruben Alexandre said...

thats weird ...oops

Post a Comment